setting microtik

Loading...

Sabtu, 01 Februari 2014

setting microtik

cara setting mikrotik

==================================================
MikroTik RouterOS™ adalah sistem operasi linux yang dapat digunakan untuk menjadikan komputer menjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless, cocok digunakan oleh ISP dan provider hostspot.
Ada pun fitur2 nya sbb:
* Firewall and NAT – stateful packet filtering; Peer-to-Peer protocol filtering; source and destination NAT; classification by source MAC, IP addresses (networks or a list of networks) and address types, port range, IP protocols, protocol options (ICMP type, TCP flags and MSS), interfaces, internal packet and connection marks, ToS (DSCP) byte, content, matching sequence/frequency, packet size, time and more…
* Routing – Static routing; Equal cost multi-path routing; Policy based routing (classification done in firewall); RIP v1 / v2, OSPF v2, BGP v4
* Data Rate Management – Hierarchical HTB QoS system with bursts; per IP / protocol / subnet / port / firewall mark; PCQ, RED, SFQ, FIFO queue; CIR, MIR, contention ratios, dynamic client rate equalizing (PCQ), bursts, Peer-to-Peer protocol limitation
* HotSpot – HotSpot Gateway with RADIUS authentication and accounting; true Plug-and-Play access for network users; data rate limitation; differentiated firewall; traffic quota; real-time status information; walled-garden; customized HTML login pages; iPass support; SSL secure authentication; advertisement support
* Point-to-Point tunneling protocols – PPTP, PPPoE and L2TP Access Concentrators and clients; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; MPPE encryption; compression for PPPoE; data rate limitation; differentiated firewall; PPPoE dial on demand
* Simple tunnels – IPIP tunnels, EoIP (Ethernet over IP)
* IPsec – IP security AH and ESP protocols; MODP Diffie-Hellman groups 1,2,5; MD5 and SHA1 hashing algorithms; DES, 3DES, AES-128, AES-192, AES-256 encryption algorithms; Perfect Forwarding Secrecy (PFS) MODP groups 1,2,5
* Proxy – FTP and HTTP caching proxy server; HTTPS proxy; transparent DNS and HTTP proxying; SOCKS protocol support; DNS static entries; support for caching on a separate drive; access control lists; caching lists; parent proxy support
* DHCP – DHCP server per interface; DHCP relay; DHCP client; multiple DHCP networks; static and dynamic DHCP leases; RADIUS support
* VRRP – VRRP protocol for high availability
* UPnP – Universal Plug-and-Play support
* NTP – Network Time Protocol server and client; synchronization with
GPS system
* Monitoring/Accounting – IP traffic accounting, firewall actions logging, statistics graphs accessible via HTTP
* SNMP – read-only access
* M3P – MikroTik Packet Packer Protocol for Wireless links and Ethernet
* MNDP – MikroTik Neighbor Discovery Protocol; also supports Cisco Discovery Protocol (CDP)
* Tools – ping; traceroute; bandwidth test; ping flood; telnet; SSH; packet sniffer; Dynamic DNS update tool
Layer 2 connectivity
* Wireless – IEEE802.11a/b/g wireless client and access point (AP) modes; Nstreme and Nstreme2 proprietary protocols; Wireless Distribution System (WDS) support; virtual AP; 40 and 104 bit WEP; WPA pre-shared key authentication; access control list; authentication with RADIUS server; roaming (for wireless client); AP bridging
* Bridge – spanning tree protocol; multiple bridge interfaces; bridge firewalling, MAC
* VLAN – IEEE802.1q Virtual LAN support on Ethernet and wireless links; multiple VLANs; VLAN bridging
* Synchronous – V.35, V.24, E1/T1, X.21, DS3 (T3) media types; sync-PPP, Cisco HDLC, Frame Relay line protocols; ANSI-617d (ANDI or annex D) and Q933a (CCITT or annex A) Frame Relay LMI types
* Asynchronous – s*r*al PPP dial-in / dial-out; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; onboard s*r*al ports; modem pool with up to 128 ports; dial on demand
* ISDN – ISDN dial-in / dial-out; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; 128K bundle support; Cisco HDLC, x75i, x75ui, x75bui line protocols; dial on demand
* SDSL – Single-line DSL support; line termination and network termination modes
Instalasi dapat dilakukan pada Standard computer PC.
PC yang akan dijadikan router mikrotikpun tidak memerlukan resource
yang cukup besar untuk penggunaan standard, misalnya hanya sebagai gateway.
berikut spec minimal nya :
* CPU and motherboard – bisa pake P1 ampe P4, AMD, cyrix asal yang bukan multi-prosesor
* RAM – minimum 32 MiB, maximum 1 GiB; 64 MiB atau lebih sangat dianjurkan, kalau mau sekalian dibuat proxy , dianjurkan 1GB… perbandingannya, 15MB di memori ada 1GB di proxy..
* HDD minimal 128MB parallel ATA atau Compact Flash, tidak dianjurkan menggunakan UFD, SCSI, apa lagi S-ATA Very Happy
*NIC 10/100 atau 100/1000
Untuk keperluan beban yang besar ( network yang kompleks, routing yang rumit dll) disarankan untuk mempertimbangkan pemilihan resource PC yang memadai.
Lebih lengkap bisa dilihat di www.mikrotik.com.
Meskipun demikian Mikrotik bukanlah free software, artinya kita harus membeli licensi terhadap segala fasiltas yang disediakan. Free trial hanya untuk 24 jam saja.
Kita bisa membeli software mikrotik dalam bentuk CD yang diinstall pada Hard disk atau disk on module (DOM). Jika kita membeli DOM tidak perlu install tetapi tinggal menancapkan DOM pada slot IDE PC kita.
Langkah-langkah berikut adalah dasar-dasar setup mikrotik yang dikonfigurasikan untuk jaringan
sederhana sebagai gateway server.
1. Langkah pertama adalah install Mikrotik RouterOS pada PC atau pasang DOM.
2. Login Pada Mikrotik Routers melalui console :
MikroTik v2.9.7
Login: admin
Password: (kosongkan)
Sampai langkah ini kita sudah bisa masuk pada mesin Mikrotik. User default adalah admin
dan tanpa password, tinggal ketik admin kemudian tekan tombol enter.
3. Untuk keamanan ganti password default
[admin@Mikrotik] > password
old password: *****
new password: *****
retype new password: *****
[admin@ Mikrotik]] >
4. Mengganti nama Mikrotik Router, pada langkah ini nama server akan diganti menjadi “becouz” (nama ini sih bebas2 aja mo diganti)
[admin@Mikrotik] > system identity set name=becouz
[admin@becouz] >
5. Melihat interface pada Mikrotik Router
[admin@becouz] > interface print
Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500
[admin@becouz] >
6. Memberikan IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.0.1 dan ether2 akan kita gunakan untuk network local kita dengan IP 172.16.0.1
[admin@becouz] > ip address add address=192.168.0.1
netmask=255.255.255.0 interface=ether1
[admin@becouz] > ip address add address=172.16.0.1
netmask=255.255.255.0 interface=ether2
7. Melihat konfigurasi IP address yang sudah kita berikan
[admin@becouz] >ip address print
Flags: X – disabled, I – invalid, D – dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.1/24 192.168.0.0 192.168.0.63 ether1
1 172.16.0.1/24 172.16.0.0 172.16.0.255 ether2
[admin@becouz] >
8. Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah 192.168.0.254
[admin@becouz] > /ip route add gateway=192.168.0.254
9. Melihat Tabel routing pada Mikrotik Routers
[admin@becouz] > ip route print
Flags: X – disabled, A – active, D – dynamic,
C – connect, S – static, r – rip, b – bgp, o – ospf
# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
0 ADC 172.16.0.0/24 172.16.0.1 ether2
1 ADC 192.168.0.0/26 192.168.0.1 ether1
2 A S 0.0.0.0/0 r 192.168.0.254 ether1
[admin@becouz] >
10. Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar
[admin@becouz] > ping 192.168.0.254
192.168.0.254 64 byte ping: ttl=64 time
11. Setup DNS pada Mikrotik Routers
[admin@becouz] > ip dns set primary-dns=192.168.0.10 allow-remoterequests=no
[admin@becouz] > ip dns set secondary-dns=192.168.0.11 allow-remoterequests=no
12. Melihat konfigurasi DNS
[admin@becouz] > ip dns print
primary-dns: 192.168.0.10
secondary-dns: 192.168.0.11
allow-remote-requests: no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 16KiB
[admin@becouz] >
13. Tes untuk akses domain, misalnya dengan ping nama domain
[admin@becouz] > ping yahoo.com
216.109.112.135 64 byte ping: ttl=48 time=250 ms
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms
[admin@becouz] >
Jika sudah berhasil reply berarti seting DNS sudah benar.
14. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar client computer pada network dapat terkoneksi ke internet perlu kita masquerading.
[admin@becouz]> ip firewall nat add action=masquerade outinterface=
ether1 chain:srcnat
[admin@becouz] >
15. Melihat konfigurasi Masquerading
[admin@becouz]ip firewall nat print
Flags: X – disabled, I – invalid, D – dynamic
0 chain=srcnat out-interface=ether1 action=masquerade
[admin@becouz] >
Setelah langkah ini bisa dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika berhasil berarti kita sudah berhasil melakukan instalasi Mikrotik Router sebagai Gateway server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan WinBox
yang bisa di download dari Mikrotik.com atau dari server mikrotik kita.
Misal Ip address server
mikrotik kita 192.168.0.1, via browser buka http://192.168.0.1 dan download WinBox dari situ.
Jika kita menginginkan client mendapatkan IP address secara otomatis maka perlu kita setup dhcp server pada Mikrotik. Berikut langkah-langkahnya :
1.Buat IP address pool
/ip pool add name=dhcp-pool ranges=172.16.0.10-172.16.0.20
2. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client Pada contoh ini networknya adalah 172.16.0.0/24 dan gatewaynya 172.16.0.1
/ip dhcp-server network add address=172.16.0.0/24 gateway=172.16.0.1
3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )
/ip dhcp-server add interface=ether2 address-pool=dhcp-pool
4. Lihat status DHCP server
[admin@becouz]> ip dhcp-server print
Flags: X – disabled, I – invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
0 X dhcp1 ether2
Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih dahulu pada langkah 5.
5. Jangan Lupa dibuat enable dulu dhcp servernya
/ip dhcp-server enable 0
kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti sudah aktif.
6. Tes Dari client
c:\>ping www.yahoo.com
untuk bandwith controller, bisa dengan sistem simple queue ataupun bisa dengan mangle
[admin@becouz] queue simple> add name=Komputer01
interface=ether2 target-address=172.16.0.1/24 max-limit=65536/131072
[admin@becouz] queue simple> add name=Komputer02
interface=ether2 target-address=172.16.0.2/24 max-limit=65536/131072
dan seterusnya…
lengkap nya ada disini
http://www.mikrotik.com/docs/ros/2.9/root/queue
http://linux-ip.net/articles/Traffic…/overview.html
http://luxik.cdi.cz/~devik/qos/htb/
http://www.docum.org/docum.org/docs/
Referensi
http://mikrotik.com/
http://www.mikrotik.com/docs/ros/2.9/

Rabu, 02 Maret 2011

PELAYANAN NASKAH SKRIPSI PENDIDIKAN BAHASA INDONESIA

1.      Korelasi Antara Kebiasaan Membaca dengan Kemampuan Membaca Pemahaman Siswa Kelas XI SMA XXXXXXXXXXXX
2.      Kemampuan Menulis Puisi Oleh Siswa Kelas VIII SMP Negeri XXXXXXXXX
3.      Kemampuan siswa kelas VIII SMP Negeri XXXXXXX dalam mengembangkan kerangka karangan.
4.      Kemampuan Mengapresiasi Naskah Drama Nasib Mereka Yang Terbuang Karya Apri Yeni Oleh Siswa Kelas 2 SMA Negeri xxxxxxxxxx
5.      Korelasi Aktivitas Siswa Membaca Buku Terhadap Prestasi Belajar Bahasa Indonesia Kelas II SMP Negeri xxxxxxxxxxxxx
6.      Tindak tutur perlokusi dalam Wacana cerita rakyat si Kabayan “Memancing Ikan di Atas Pohon Kelapa.
7.      Peningkatan Kemampuan Menulis Puisi Dengan Teknik Pengamatan Objek Secara Langsung Pada Siswa Kelas X SMA XXXXXXXXXXXXX
8.      Pengaruh Kegemaran Membaca Dan Menulis Terhadap Kemampuan Menulis Karangan Narasi siswa SMP Negeri XXXXX
9.      Kemampuan Menulis Surat Resmi Siswa Kelas I SMP Negeri xxxxxxxxxxxxxx
10. Analisis Diksi Dalam Novel "Jangan Beri Aku Narkoba" Karya Alberthiene Endah
11. Peningkatan Keterampilan Menulis Cerpen Dengan Teknik Latihan Terbimbing Berdasarkan Ilustrasi Tokoh Idola Siswa Kelas 1 SMA Negeri XXXXXXXXXXX
12.  Peningkatan Keterampilan Menulis Cerpen Dengan Latihan Terbimbing Siswa Kelas X SMA Negeri XXXXXXXXXXX
13. Penerapan Metode Quantum Writing Dalam Pembelajaran Keterampilan Menulis Narasi Pada Siswa Kelas V SD Negeri XXXXXXXXXXXX
14. Kemampuan Siswa Dalam Menulis Karangan Melalui Penggunaan Media Gambar Seri Siswa SMP negeri XXXXXXXXXX
15. Kemampuan Menulis Paragraf Deskripsi Melalui Media Gambar Siswa SMP Negeri XXXXXXXXXXXXX
16. Peningkatan Keterampilan Membaca Puisi Melalui Metode Demonstrasi Siswa Kelas II SMP Negeri XXXXXXXXXXXXXXX
17. Peningkatan Kemampuan Menulis Teks Drama Dengan Pendekatan Kontekstual Komponen Pemodelan Pada Siswa Kelas VIII SMP Negeri XXXXXX
18. Peningkatan Kemampuan menulis puisi Bertema "Keindahan Alam" Melalui Metode Kontektual Siswa Kelas II SMP Negeri XXXXXXXXXXXXXXX
19. Kemampuan menulis surat-surat dinas dalam bahasa Indonesia pada SMA Negeri XXXXX
20. Kajian Unsur Instrinsik Dalam Kumpulan Novel Robohnya Surau Kami Karya Ali Akbar Navis
21. Kemampuan Siswa Kelas X SMA N XXXXXXX dalam menulis wacana narasi berdasarkan gambar seri
22. Kemampuan Siswa Kelas VIII SMP Negeri XXXX dalam menggunakan Kalimat Efektif Dalam Menulis Wacana.
23. Peningkatan Keterampilan Menulis Surat Pribadi Dengan Pendekatan Kontekstual Komponen Pemodelan Pada Siswa Kelas I SMP Negeri XXXXXXXXXXXXXX
24. Peningkatan Keterampilan Menulis Teks Berita Dengan Pembelajaran Kontekstual Komponen Pemodelan Pada Siswa SMP Negeri XXXX
25. Kemampuan Membaca Pemahaman Dan Kemampuan Bercerita Siswa Kelas VI SD XXXXXXXX
26. Perilaku Sosial Tokoh Utama Dalam Prosa Lirik Pengakuan Pariyem Karya Linus Suryadi AG.
27. Peningkatan Kemampuan Menulis Surat Permohonan dengan Pendekatan Kontekstual Elemen Konstruktivisme pada Siswa Kelas VII SMP XXXXX
28.  Kemampuan Menulis Surat Lamaran Kerja dalam Bahasa Indonesia pada siswa SMA Negeri XXXXXXXXXXX
29. Peningkatan Keterampilan Menulis Paragraf Deskripsi Melalui Metode Sugesti-Imajinasi Dengan Media Lagu Siswa Kelas X SMA XXX
30. Evaluasi Hasil Belajar Menulis Paragraf Deskripsi Melalui Media Gambar  Siswa Kelas I SMP Negeri XXXXXXX
31. Korelasi Antara Minat Dan Prestasi Bahasa Indonesia Siswa SMP Negeri 2 XXXXXXXXXXXX
32. Korelasi Antara Persepsi Guru Terhadap Mata Pelajaran Bahasa Indonesia Dengan Pelaksanaan Pengajaran Bahasa Indonesia Di SMP Se-Kecamatan XXXXXXXXXX
33. Keterampilan Membaca Cepat Untuk Menemukan Ide Pokok Dengan Teknik Skipping Ayunan Visual Siswa Kelas X SMA NegeriXXXXXXXXXXX
34. Peningkatan Keterampilan Menyimak Melalui Animasi Audio Visual Siswa Kelas I  SMP Negeri XXXXX
35. Kemampuan Menulis Dengan Tema Keindahan Alam di Waktu Petang Pada Siswa Kelas VIII SMP Negeri XXXXXX
36. Peningkatan Kemampuan Mengumumkan Dengan Teknik Simulasi Pada Siswa Kelas X SMA Negeri XXXXXXXXXX

Cara Pesan :

  1. Harga Per Judul Skripsi Rp. 500.000,-
  2. Naskah Lengkap Akan Dikirimkan Melalui Email Anda
  3. Biaya Ditranfer ke No. rek.  3967-01-001954-53-2 (atas Nama NILA WATI) atau ke BANK BPD ACEH No. Rek. 014.02.03.591756-1 (atas nama HERMAN).
  4. Setelah anda melakukan transfer, kirimkan email anda kepada kami dengan format : Nama / jam transfer/alamat / alamat email/ No Hp

Contact Email : primadona_desa2@yahoo.com, pung_sagoe@ymail.com
HP. 085260242521

KOMPUTER SERVER DAN ALAT-ALAT SERVER

DIJUAL CEPAT BARANG BARU HARGA BEKAS DALAM SATU PAKET
Rp. 22.000.000,- / 1 PAKET LENGKAP (NEGO)
  1. Server Sun Microsystem X2270 
  2. Swicth Alied Telesys AT 8000 s/16
  3. Walmon Rack Double Door ( rak server )
CONTACT email kami :


pung_sagoe@ymail.com atau primadona_desa2@yahoo.com
HP. 085260242521